REGISTRATI SUBITO!
Oltre alla possibilià di confrontare le tue idee con quelle degli utenti del forum, avrai la possibilità di accettare alla sezione GUIDE riservata ai soli utenti registrati. Qui potrai trovare molto materiale interessante che potrebbe sicuramente aiutarti nell'uso del tuo EEE PC. COsa stai aspttando? Unisciti subito alla nostra community! Buona lettura.
GIOCO GRATIS!
Anche Sony si butta nella mischia

Mer 17 Set - 3:35 Da Admin

E' stato reso noto che anche Sony lancerà entro fine anno il suo …

Commenti: 0

Disponibile da giovedì 18 settembre EEE 1000h

Dom 14 Set - 12:12 Da Admin

Per chi fosse interessato, posso segnalarvi il sito …

Commenti: 0

Euronics: prevendita EEE Box e...

Ven 29 Ago - 20:21 Da Admin

Da ieri Euronics ha messo in prevendita sul loro sito web l'EEE BOX …

Commenti: 1

Nuova sezione in arrivo

Sab 30 Ago - 2:53 Da Admin

Siccome l'agguerrita concorrenza sta continuamente sfornando novità …

Commenti: 0

Eee PC 901 e 1000h in arrivo!

Gio 14 Ago - 5:35 Da Admin

E' stato reso noto che i modelli 901 e 1000h inizieranno ad essere …

Commenti: 5

NUovi prodotti della concorrenza in arrivo

Mer 6 Ago - 0:06 Da Admin

E' stato reso noto che dopo Msi ed Acer anche Lenovo produrrà il suo …

Commenti: 1

NUOVE FUNZIONALITA' E PRESTO MIGLIORAMENTI GRAFICI

Mar 29 Lug - 18:12 Da Admin

Ritornando attivamente al forum ho deciso che fosse giunto il momento …

Commenti: 14

Ultimi argomenti

Invia link di Firefox che con funziona in Vista

Andare in basso

Invia link di Firefox che con funziona in Vista

Messaggio Da sanmarco76@yahoo.it il Lun 10 Mar - 18:17

Ciao.
Da quando ho installato Windows Vista non mi funziona più la funzione "invia link" di Mozilla Firefox. Quando usavo XP invece, da Firefox andavo in File>Invia Link... e mi si apriva in automatico un nuovo messaggio di posta in Thunderbird dove nell'oggetto della mail vi era il titolo della pagina da inviare e nel corpo compariva il link url.
Ora invece mi si apre Internet Explorer con un messaggio di errore "Impossibile eseguire l'operazione. Il client di posta elettronica predefinito non è installato correttamente."
Thunderbird invece funziona benissimo in tutto ed è impostato come programma predefinito sia lui che Firefox.
Come posso risolvere il problema?
GrazieCiao.
Da quando ho installato Windows Vista non mi funziona più la funzione "invia link" di Mozilla Firefox. Quando usavo XP invece, da Firefox andavo in File>Invia Link... e mi si apriva in automatico un nuovo messaggio di posta in Thunderbird dove nell'oggetto della mail vi era il titolo della pagina da inviare e nel corpo compariva il link url.
Ora invece mi si apre Internet Explorer con un messaggio di errore "Impossibile eseguire l'operazione. Il client di posta elettronica predefinito non è installato correttamente."
Thunderbird invece funziona benissimo in tutto ed è impostato come programma predefinito sia lui che Firefox.
Come posso risolvere il problema?
Grazie

__________________
idea moto reggio emilia, forum di auto, nuovi regali per battesimo (baptism gifts in inglese)

sanmarco76@yahoo.it

Messaggi : 4
Data d'iscrizione : 10.03.08

Visualizza il profilo http://www.forumscuola.org/

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum