REGISTRATI SUBITO!
Oltre alla possibilià di confrontare le tue idee con quelle degli utenti del forum, avrai la possibilità di accettare alla sezione GUIDE riservata ai soli utenti registrati. Qui potrai trovare molto materiale interessante che potrebbe sicuramente aiutarti nell'uso del tuo EEE PC. COsa stai aspttando? Unisciti subito alla nostra community! Buona lettura.
GIOCO GRATIS!
Anche Sony si butta nella mischia

Mer 17 Set - 3:35 Da Admin

E' stato reso noto che anche Sony lancerà entro fine anno il suo …

Commenti: 0

Disponibile da giovedì 18 settembre EEE 1000h

Dom 14 Set - 12:12 Da Admin

Per chi fosse interessato, posso segnalarvi il sito …

Commenti: 0

Euronics: prevendita EEE Box e...

Ven 29 Ago - 20:21 Da Admin

Da ieri Euronics ha messo in prevendita sul loro sito web l'EEE BOX …

Commenti: 1

Nuova sezione in arrivo

Sab 30 Ago - 2:53 Da Admin

Siccome l'agguerrita concorrenza sta continuamente sfornando novità …

Commenti: 0

Eee PC 901 e 1000h in arrivo!

Gio 14 Ago - 5:35 Da Admin

E' stato reso noto che i modelli 901 e 1000h inizieranno ad essere …

Commenti: 5

NUovi prodotti della concorrenza in arrivo

Mer 6 Ago - 0:06 Da Admin

E' stato reso noto che dopo Msi ed Acer anche Lenovo produrrà il suo …

Commenti: 1

NUOVE FUNZIONALITA' E PRESTO MIGLIORAMENTI GRAFICI

Mar 29 Lug - 18:12 Da Admin

Ritornando attivamente al forum ho deciso che fosse giunto il momento …

Commenti: 14

Ultimi argomenti

Problema assurdo WI-FI dopo ripristino win xp 901 go

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema assurdo WI-FI dopo ripristino win xp 901 go

Messaggio Da palanzana il Dom 5 Apr - 22:56

Salve,mi fa piacere inaugurare questa sezione...col l'augurio che riusciate a darmi una mano Laughing

Ho ripristinato il mio 901go con il dvd asus,ma presenta un problema sul modulo wi-fi che prima non aveva

Ho provato a connettere il portatile ad un netgear dg834g e presenta sempre problemi di connessione..in pratica riconosce il router ma non naviga col browser (come se impallasse le impostazioni del router).Solamente servizi com MSN,SKYPE funzionano

Inoltre nelle impostazioni avanzate della connessione di rete del pc fisso dove è attaccato il router appare questo dispositivo (penso sia eeepc) che sembra bloccare la linea su entrambi i computer. Devo eliminare la voce x permettere la navigazione.
Ho provato anche ad assegnare un ip statico dal router, ma senza giovamenti

L'asus ha sempre funzionato bene prima del ripristino da immagine..quindi non è causa della mia incompetenza:(






palanzana

Messaggi : 1
Data d'iscrizione : 05.04.09

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum