REGISTRATI SUBITO!
Oltre alla possibiliÓ di confrontare le tue idee con quelle degli utenti del forum, avrai la possibilitÓ di accettare alla sezione GUIDE riservata ai soli utenti registrati. Qui potrai trovare molto materiale interessante che potrebbe sicuramente aiutarti nell'uso del tuo EEE PC. COsa stai aspttando? Unisciti subito alla nostra community! Buona lettura.
GIOCO GRATIS!
Anche Sony si butta nella mischia

Mer 17 Set - 3:35 Da Admin

E' stato reso noto che anche Sony lancerÓ entro fine anno il suo …

Commenti: 0

Disponibile da giovedý 18 settembre EEE 1000h

Dom 14 Set - 12:12 Da Admin

Per chi fosse interessato, posso segnalarvi il sito …

Commenti: 0

Euronics: prevendita EEE Box e...

Ven 29 Ago - 20:21 Da Admin

Da ieri Euronics ha messo in prevendita sul loro sito web l'EEE BOX …

Commenti: 1

Nuova sezione in arrivo

Sab 30 Ago - 2:53 Da Admin

Siccome l'agguerrita concorrenza sta continuamente sfornando novitÓ …

Commenti: 0

Eee PC 901 e 1000h in arrivo!

Gio 14 Ago - 5:35 Da Admin

E' stato reso noto che i modelli 901 e 1000h inizieranno ad essere …

Commenti: 5

NUovi prodotti della concorrenza in arrivo

Mer 6 Ago - 0:06 Da Admin

E' stato reso noto che dopo Msi ed Acer anche Lenovo produrrÓ il suo …

Commenti: 1

NUOVE FUNZIONALITA' E PRESTO MIGLIORAMENTI GRAFICI

Mar 29 Lug - 18:12 Da Admin

Ritornando attivamente al forum ho deciso che fosse giunto il momento …

Commenti: 14

Ultimi argomenti

Problemi con wifi

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problemi con wifi

Messaggio Da calve il Mer 23 Gen - 23:46

Finalmente oggi Ŕ arrivato il mio gioiellino,
ho provato a collegarmi ad internet con il cavo lan e non ho avuto problemi,
mentre per quanto riguarda wifi non ci sono riuscito:
su reti wireless mi rileva la mia rete con segnale 100%,
se clicco su collega si collega e mi da' attivo ma quando lancio firefox non
viene caricato niente come se mancasse la rete

qualcuno ha qualche suggerimento?

Grazie Carlo
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Mer 23 Gen - 23:56

ha l'alice W-Gate?
Nel caso devi fare una connessione PPPOE
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da eeelinux il Gio 24 Gen - 0:03

Forse devi postare i paramentri della tua rete
avatar
eeelinux

Messaggi : 186
Data d'iscrizione : 21.01.08
EtÓ : 35

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 0:17

non ho alice w-gate, uso alice con d-link slg624t
ho 2 portatili che si connettono senza problemi
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cip060 il Gio 24 Gen - 1:17

io ho 2 pc a casa con alice uno wi fi e uno cavo lan e router sitecom nessun problema
avatar
cip060

Messaggi : 269
Data d'iscrizione : 17.01.08

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 1:48

sui computer dove usi la connessione alice devi cliccare su un icona con username e password per accedere a internet?
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 12:25

no entrano in automatico quando seleziono explorer.

comunque non penso sia un problema di rete perchŔ me la da' attiva,
penso che manchi qualcosa a firefox che non riesce ad aprire la rete
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da Anto6 il Gio 24 Gen - 12:53

calve ha scritto:no entrano in automatico quando seleziono explorer.

comunque non penso sia un problema di rete perchŔ me la da' attiva,
penso che manchi qualcosa a firefox che non riesce ad aprire la rete



Non credo che sia cosý: ti faccio un esempio, posto che io ho alice gate che Ŕ una palla tremenda ma questo Ŕ un altro discorso Very Happy
Dopo aver acceso il wireless ( e qui nessun problema), tu vedi tutte le reti disponibili intorno a te. Ci sarÓ anche la tua ma per poterne usuifruire la devi " creare" anche sul tuo pc . A questo scopo, ti consiglio di fare il test (nella diagnostica che trovi sull'eee) dove hai anche una specie di wizard che ti guida. Una volta fatto questo, vedrai che la tua connessiuone ( quella del tuo router su cui funzionano gli altri pc) appare abilitata.
Dovresti quindi andare su internet senza problemi.
Se non succede rifai il tes diagnostico del wireless e vedi che ti manca.
Se nn va ancora , fai fare all'e3 che si attacca come sanguisuga a qualsiasi connessione non criptata che hai nelle vicinanze e navighi lo stesso Laughing
avatar
Anto6

Messaggi : 25
Data d'iscrizione : 20.01.08
LocalitÓ : Roma

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 16:03

Quello che voglio dire io Ŕ:
"quando apri explorer sei giÓ on-line o fa' la procedura di connessione in automatico?"
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da accio il Gio 24 Gen - 16:59

Cerchiamo di non fare troppa confusione, in quanto tutto questo potrebbe essere un problema mooolto piu banale.

Io, quello che ti consiglio di fare Ŕ: Apri il terminale e digita le seguenti cose:

sudo ifconfig atho
sudo iwconfig
sudo cat /etc/resolv.conf
suco cat /etc/network/interfaces

incolla CON ORDINE tutto qui che lo vediamo assieme

Ciao!
avatar
accio

Messaggi : 244
Data d'iscrizione : 22.01.08
EtÓ : 30
LocalitÓ : Milano

Vedi il profilo dell'utente http://accio.netsons.org

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 17:05

vi ringrazio dell'assistenza,
questa sera vi allego quello che esce dalla procedura (tipo ping per win?)

quando apro firefox cerca il sito ma non lo trova, (logicamente ho provato con altri siti) e se vado a vedere lo stato mi da che la mia rete Ŕ attiva
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 17:10

calve ha scritto:vi ringrazio dell'assistenza,
questa sera vi allego quello che esce dalla procedura (tipo ping per win?)

quando apro firefox cerca il sito ma non lo trova, (logicamente ho provato con altri siti) e se vado a vedere lo stato mi da che la mia rete Ŕ attiva
Rispondi anche alla mia domanda cosý vedo se posso aiutarti Wink
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 17:54

la risposta alla tua domanda Ŕ questa

quando apro firefox cerca il sito ma non lo trova, (logicamente ho provato con altri siti) e se vado a vedere lo stato mi da che la mia rete Ŕ attiva

grazie
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da accio il Gio 24 Gen - 17:57

Potrebbe banalmente trattarsi di un problema di DNS...
avatar
accio

Messaggi : 244
Data d'iscrizione : 22.01.08
EtÓ : 30
LocalitÓ : Milano

Vedi il profilo dell'utente http://accio.netsons.org

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 18:04

calve ha scritto:la risposta alla tua domanda Ŕ questa

quando apro firefox cerca il sito ma non lo trova, (logicamente ho provato con altri siti) e se vado a vedere lo stato mi da che la mia rete Ŕ attiva

grazie
io intendo al tuo computer di casa che funziona, non dall'eeepc
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 18:27

a scusa cisoprogressivo
quando apro explorer Ŕ subito on-line senza fare niente
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 18:39

ok bene.
allora rimaniamo in attesa dei comandi che ti ha detto prima accio
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da killduke il Gio 24 Gen - 21:29

accio ti sei accorto che nella 4a istruzione hai scritto suco anzichŔ sudo? Shocked
SarÓ un lapsus froidiano? lol!

A parte gli scherzi, puntualizzo per calve che nella prima istruzione l'ultimo carattere Ŕ uno zero non una o come digitato da accio
"sudo ifconfig ath0"
avatar
killduke

Messaggi : 208
Data d'iscrizione : 19.01.08

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 21:33

mi ero accorto dei 2 errori,

prima di inviarvi quello che Ŕ uscito vi dico quello che ha rilevato il test:

ISP setting is not correct
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Gio 24 Gen - 23:40

Allora.
Intanto ti consiglio di cancellare la connessioni wireless create fino a oggi.
Poi prova semplicemente a ricrearla e poi posta il risultato di quei comandi.
Il test ti da quel messaggio perchŔ non sei connesso.
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 23:51

il primo comando mi mette:

Link encap: Ethernet HWaddr 00:15:af:6c:78:c4
inet addr: 192.168.1.4 Bcast 192.168.1.255 Mask 255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric 1
Rx Packet:0 errors o: dropped: 0 overruns:0 frame:0
Tx Packet:18 errors:0 dropped:0 overruns:0 carrier:0
collision:0 txqueuelen:0
RX bytes:0 (0.0b) Tx bytes:1776 (1,7 Kib)
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Gio 24 Gen - 23:58

secondo comando:

IEEE 802,11g ESSID:"Alice" Nickname "xxxx"
Mode Managed Frequency 2.417 Ghz Acces point 00:15:e9:cb:11:1b
Bit rate 18Mb Tx-Power:17 dBm Sensitivity=0/3
Retry:off RTS thr:off Fragment thr:off
Encryption key: XXXX-XXXX-XX Security mode: restricted
Power management:off
Link quality=75/94 Signal level= -20 dBm Noise level 95dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Ven 25 Gen - 0:01

terzo:

Dinamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(Cool

nameserver 192.168.1.1
nameserver 212.216.112.112
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da calve il Ven 25 Gen - 0:12

quarto:

auto lo

if face lo inet dhcp

iface lan2 inet manual
down client3 -r .pf /var/run/dhclient.$IFACE.pid -lf /var/run/dhcclient.$if
ACE, leases $IFACE
down ifconfig $IFACE down
up ifconfig $IFACE up
up dhclient3 -cf /etc/dhcp3/dhclient.$logical.conf -pf /var/run/dhclient.%if
ACE,pid -lf /var/run/dhclient.$IFACE.lease $IFACE

iface lan3 inet static
adress 192.168.1.4
dns.nameservers 192.168.1.1
gateway 192.168.1.1
netmask 255.255.255.0
wireless chanel 2
wireless defaultkey 1
wireless essid Alice
wireless key xxxxxxxxxxx
wireless keymode open
wireless mode auto
wirelwss rate auto
xns-wireless-encript wep
avatar
calve

Messaggi : 64
Data d'iscrizione : 21.01.08
EtÓ : 53
LocalitÓ : Arona (No)

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da cisoprogressivo il Ven 25 Gen - 0:14

Ŕ strano perchŔ sembrerebbe avere i dns giusti
ma se fai
Codice:
ping www.google.it
pinga o no?
avatar
cisoprogressivo

Messaggi : 144
Data d'iscrizione : 19.01.08
EtÓ : 31
LocalitÓ : Firenze

Vedi il profilo dell'utente

Tornare in alto Andare in basso

Re: Problemi con wifi

Messaggio Da Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Pagina 1 di 4 1, 2, 3, 4  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum